Switch at LEB dropping packets
Incident Report for HamWAN Memphis Metro
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 16:45 UTC
Investigating
The omn1.leb switch at LEB is dropping more than half its packets. As a result, all devices connected to it have limited connectivity currently. Most noteably this is impacting the uplink to the internet, rendering most devices on HamWAN unable to access the internet.
Posted Apr 26, 2021 - 03:16 UTC
This incident affected: Subscriber Cells (POPs) (Medical District (LEB), Central Gardens (SCO), Hilton Memphis (HIL), Methodist North Hospital (MNO), Olive Branch (CRW)), Community Services (AIS Boat Tracker, WB4KOG D-Star Repeater, Webcams, ADS-B Receiver), and Network Edge.