Edge connectivity partial outage
Incident Report for HamWAN Memphis Metro
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 17:08 UTC
Update
As the sun rises and the rain lightens, the link is becoming increasingly stable. Service is still intermittent, however most systems have stabilized. An update will be provided in an hour once more information is known.
Posted Apr 29, 2021 - 15:45 UTC
Investigating
The wireless link connecting our network edge to the rest of HamWAN is currently experiencing a significant degradation. As a result, the network edge is routinely going up and down. This correlates with the heavy rainfall and will likely subside as the weather passes.
Posted Apr 29, 2021 - 13:36 UTC
This incident affected: Community Services (WB4KOG D-Star Repeater) and Network Edge.