CRW not passing HamWAN over-the-air traffic
Incident Report for HamWAN Memphis Metro
Update
At this time, the CRW site is entirely down. Details are available here: https://gitlab.com/memhamwan/memhamwan.gitlab.io/-/issues/4
Posted Mar 24, 2022 - 15:15 UTC
Identified
The CRW site's omni is online, but it is not correctly passing traffic into the rest of the network. This has been isolated to a hardware failure. There is no estimated time to fix. All other services at CRW are operating properly.
Posted Jun 13, 2021 - 20:04 UTC
This incident affects: Subscriber Cells (POPs) (Olive Branch (CRW)).