MNO Site Down
Incident Report for HamWAN Memphis Metro
Resolved
Service was restored on 2022-03-06. At this point, the site is fully operational, though there is no battery backup currently. For more information and follow-up details, refer to https://gitlab.com/memhamwan/memhamwan.gitlab.io/-/issues/6.
Posted Mar 24, 2022 - 15:14 UTC
Update
We are continuing to investigate this issue.
Posted Apr 26, 2021 - 19:56 UTC
Update
An engineer is still waiting to be dispatched to the site for troubleshooting. At this point, our ETA is 2 weeks away.
Posted Apr 21, 2021 - 02:34 UTC
Investigating
Monitoring indicates that the MNO site is unreachable
Posted Mar 21, 2021 - 09:09 UTC
This incident affected: Subscriber Cells (POPs) (Methodist North Hospital (MNO)).